Page 1 of 1

TSS audio in videos

Posted: Sun Mar 08, 2015 5:12 am
by Leo
I'm playing this on Gens and when a video starts, there are a couple seconds of silence before the talking starts and the mouth movements are out of sync. The video runs through it's duration but the audio gets cut off equal to the amount of delay before the sound starts.

What's going on? Anyone else encounter this?

Re: TSS audio in videos

Posted: Sun Mar 08, 2015 11:46 pm
by Alunissage
I haven't, but I was using Gens on XP. What are you running it on? This is solely curiosity; I know absolutely nothing about why things do the things they do. Or don't do.

Re: TSS audio in videos

Posted: Sun Mar 08, 2015 11:59 pm
by Leo
Windows 7

Re: TSS audio in videos

Posted: Mon Mar 09, 2015 11:00 pm
by Shiva Indis
I've never gotten good audio sync on streaming audio while emulating any Sega CD or Turbo CD game, no matter the emulator.

But perhaps some of you are less likely to resign yourself to it than I am. :mrgreen:

Re: TSS audio in videos

Posted: Mon Mar 09, 2015 11:34 pm
by Leo
Shiva Indis wrote:I've never gotten good audio sync on streaming audio while emulating any Sega CD or Turbo CD game, no matter the emulator.

But perhaps some of you are less likely to resign yourself to it than I am. :mrgreen:


I'll be doing emulation squared if need be. If I gotta make this computer think it's running Windows 98 to fix this, I will. I can't remember what OS it was, but I HAVE emulated this properly before so I know it isn't impossible.

Re: TSS audio in videos

Posted: Mon Mar 09, 2015 11:38 pm
by Alunissage
Yeah, just because I don't remember audio problems doesn't mean they weren't there. My TSS playthrough is hung up on Saith as I try to level up Luna, so I haven't even seen the scene of her farewell to Alex.

Re: TSS audio in videos

Posted: Mon Mar 09, 2015 11:43 pm
by Leo
Alunissage wrote:Yeah, just because I don't remember audio problems doesn't mean they weren't there. My TSS playthrough is hung up on Saith as I try to level up Luna, so I haven't even seen the scene of her farewell to Alex.


You'd remember this. There are plenty of times where you hear talking and there's no mouth movement at all and vice versa. It's a lot worse than it being noticeably off like watching Rumble In The Bronx.

Re: TSS audio in videos

Posted: Fri Jul 17, 2015 1:51 am
by Shinto-Cetra
Leo wrote:I'm playing this on Gens and when a video starts, there are a couple seconds of silence before the talking starts and the mouth movements are out of sync. The video runs through it's duration but the audio gets cut off equal to the amount of delay before the sound starts.

What's going on? Anyone else encounter this?


I used to have this problem. I use KEGA Fusion 3.63i for Mac OSX, though I have used 3.64 on Win7 as well. Make sure you have a ".BIN" and ".CUE" for your files, not an ".ISO" with 52 ".MP3" tracks. This solved that issue for me, hope this helps on Gens as well.

Re: TSS audio in videos

Posted: Fri Jul 17, 2015 4:04 am
by Alunissage
Amazingly, it had not occurred to me until this moment that Leo might not be playing using the original game disc.

Re: TSS audio in videos

Posted: Fri Jul 17, 2015 6:07 am
by Leo
I'll worry about that once I get a Sega CD.